Endless Chat
We are a friendly community. But you must register or login to post.
Log in

I forgot my password

Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
» The awesome selections
Site problem EmptyJanuary 14th 2011, 9:33 pm by SheilaPajera

» The first steps for a new website.
Site problem EmptyJanuary 13th 2011, 4:26 am by BarbaraTaango

» My Birthday!
Site problem EmptyMay 29th 2009, 12:00 pm by Mod Alex

» New Project!
Site problem EmptyMay 29th 2009, 11:54 am by Mod Alex

» Web Development!
Site problem EmptyMay 17th 2009, 1:00 am by Mod Alex

» Javascript Tutorial Website
Site problem EmptyMay 15th 2009, 12:45 am by Mod Alex

» Steal a letter !
Site problem EmptyMay 14th 2009, 11:52 am by Mod Alex

» YouTube
Site problem EmptyMay 14th 2009, 11:44 am by Mod Alex

» Harry Potter; The Half Blood Prince.
Site problem EmptyMay 12th 2009, 12:54 am by Mod Alex

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Statistics
We have 10 registered users
The newest registered user is ring men

Our users have posted a total of 891 messages in 104 subjects
July 2019
MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar

Social bookmarking

Social bookmarking digg  Social bookmarking delicious  Social bookmarking reddit  Social bookmarking stumbleupon  Social bookmarking slashdot  Social bookmarking yahoo  Social bookmarking google  Social bookmarking blogmarks  Social bookmarking live      

Bookmark and share the address of Endless Chat on your social bookmarking website

Bookmark and share the address of Endless Chat on your social bookmarking website


Site problem

Go down

Site problem Empty Site problem

Post by Mod Alex on May 3rd 2009, 11:12 am

For a while today, 3rd of May 09 the logo didn't load and all the navigation buttons failed to load properly. Anything you can do to help Charles?

-Mod Alex-

_________________
Site problem GaQaSite problem Gs5qSite problem GXcuSite problem JvPMSite problem ZqkR
Mod Alex
Mod Alex
Moderator
Moderator

Warning Level : Excellent
Male Taurus Posts : 411
Points : 544
Reputation : 5
Join date : 2009-04-21
Age : 23
Location : Isle of Man

View user profile

Back to top Go down

Site problem Empty Re: Site problem

Post by C4VRL3S on May 5th 2009, 8:08 pm

May I ask what browser you are using?

_________________
Site problem Founde10
Site problem Bn_ani10
C4VRL3S
C4VRL3S
Administrator
Administrator

Warning Level : Excellent
Male Aries Posts : 263
Points : 6153159
Reputation : 10
Join date : 2009-04-20
Age : 25
Location : At Home
Humor : I'm not a salad!

View user profile http://echat.forumotion.com

Back to top Go down

Site problem Empty Re: Site problem

Post by Mod Alex on May 6th 2009, 12:36 am

Browser Google Chrome, but it's all loading now. Nice new look by the way.

_________________
Site problem GaQaSite problem Gs5qSite problem GXcuSite problem JvPMSite problem ZqkR
Mod Alex
Mod Alex
Moderator
Moderator

Warning Level : Excellent
Male Taurus Posts : 411
Points : 544
Reputation : 5
Join date : 2009-04-21
Age : 23
Location : Isle of Man

View user profile

Back to top Go down

Site problem Empty Re: Site problem

Post by C4VRL3S on May 6th 2009, 4:09 pm

Thank you. Chrome is a recently opened BETA browser so of course it has these kinds of bugs. Whenever you have a inconvenience on it, you should change to another browser.

_________________
Site problem Founde10
Site problem Bn_ani10
C4VRL3S
C4VRL3S
Administrator
Administrator

Warning Level : Excellent
Male Aries Posts : 263
Points : 6153159
Reputation : 10
Join date : 2009-04-20
Age : 25
Location : At Home
Humor : I'm not a salad!

View user profile http://echat.forumotion.com

Back to top Go down

Site problem Empty Re: Site problem

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum